Thor's Hammer bugs Android

Do you have any technical problems with the game? Look here.

Thor's Hammer bugs Android

Postby Joukyuu » Tue May 30, 2017 4:21 pm

Unfortunately the Android port isn't as smooth as the previous two:
1. Blacksmith sign resource is corrupt/missing,
2. Blacksmith overhead map symbol is a single red dot,
3. Troll Witch Domain 1st secret button does nothing.
Otherwise still enjoying it!
Joukyuu
 
Posts: 4
Joined: Tue May 30, 2017 4:16 pm

Re: Thor's Hammer bugs Android

Postby Elendil / Redshift » Tue May 30, 2017 5:12 pm

Can you tell me where is that sign which is problematic? Thanks!
User avatar
Elendil / Redshift
Site Admin
 
Posts: 886
Joined: Sun Oct 09, 2011 11:35 am

Re: Thor's Hammer bugs Android

Postby Joukyuu » Tue May 30, 2017 5:16 pm

So far all Blacksmith locations I've encountered have the bug: I've played through the starting island, and gone through surrounding castles, Bream, heading south to the Troll Witch.
Joukyuu
 
Posts: 4
Joined: Tue May 30, 2017 4:16 pm

Re: Thor's Hammer bugs Android

Postby Joukyuu » Tue May 30, 2017 5:17 pm

Also:
4. Can't find the Dr's quest document in the Tunnels.
Joukyuu
 
Posts: 4
Joined: Tue May 30, 2017 4:16 pm

Re: Thor's Hammer bugs Android

Postby Elendil / Redshift » Tue May 30, 2017 5:31 pm

Those are not blacksmith signs. Those are signs which shouldn't have been used because there is no high resolution graphics for them. I'll tell Catacomber about them.

For all other problems, please post them in the forum for Thor's Hammer. Those are not technical problems but (potential) problems with the expansion which Catacomber should know about. Thanks!
User avatar
Elendil / Redshift
Site Admin
 
Posts: 886
Joined: Sun Oct 09, 2011 11:35 am

Re: Thor's Hammer bugs Android

Postby Damiarch » Sat Jun 03, 2017 2:00 am

3.Hidden button needs to be turned on, drove me nuts until I found out how. It's pretty simple,but not obvious.
Damiarch
 
Posts: 2
Joined: Sat Jun 03, 2017 1:54 am

Re: Thor's Hammer bugs Android

Postby Joukyuu » Sat Jun 03, 2017 1:42 pm

Yeah -- had to turn on sound to realize it wasn't being activated.
Joukyuu
 
Posts: 4
Joined: Tue May 30, 2017 4:16 pm


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron