Can't name a new character

Do you have any technical problems with the game? Look here.

Can't name a new character

Postby Barnus » Sat Jul 11, 2020 8:04 pm


I have all the expansions, and have played the main game with no problems before.

However, over the past week, when I tried to start a new character, the ability to name my character has vanished.

I see "player", hit rename, backspace over, but no text that I type thereafter shows up in the name box. Nothing. No space. Just blank. Regardless of where I start (which mod) or on the base game.

Nor can I rename an old saved character. I can remove the old name by backspace, but again, no matter what I enter it doesn't show or save.

On a galaxy s5 tablet, which was always the case. Worked fine til about a month ago.

Any help is appreciated!


Posts: 1
Joined: Sun Nov 10, 2019 10:22 am

Re: Can't name a new character

Postby Elendil / Redshift » Sun Jul 12, 2020 7:45 am

The Quest hasn't changed so it must be something on your tablet.

Are there multiple software keyboards available? It seems some third party ones (especially Samsung) behave differently while the stock Android one works.

I've also seen the following comment, which might help: "Here's how to type the character name. Type the first letter, then press space bar. The letter will now be there. Then press back space for the cursor to be in position for the next letter. Repeat as needed to complete name."

Hope one them helps!

(I'll try and look into when I can.)
User avatar
Elendil / Redshift
Site Admin
Posts: 848
Joined: Sun Oct 09, 2011 11:35 am

Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest