Page 1 of 1


PostPosted: Wed Mar 28, 2018 1:59 am
by Prickett
So after I type out all my dialogs, and I want to click “okay”, the box is too big, and it’s covered up by the translucent bar at the bottom of my screen. I’m running Windows 10. I tried changing the resolution scales, but none of the settings worked.

Re: Dialogs

PostPosted: Wed Mar 28, 2018 9:19 am
by Elendil / Redshift
Well, the editor is not meant to be usable on every configuration where The Quest runs, sorry.

You better have at least a standard 1920x1080 resolution screen, although it might work with something smaller.

Try setting the taskbar to automatically hide, that should give you more vertical space. (The taskbar is the "translucent bar" at the bottom.) Right click on it, select taskbar settings and set the "Automatically hide..." option for desktop mode. (You are using the editor in desktop mode, hopefully. :)

Re: Dialogs

PostPosted: Wed Mar 28, 2018 9:50 pm
by Prickett
Okay, all the NPCs have dialogs now. Thanks!

Re: Dialogs

PostPosted: Mon Apr 09, 2018 10:39 am
by jpdonald
My version: 1.9.4

The editor works VERY WELL SAFE:
World / Advenced / Shared dialogs
The texts of monsters from BarbarShared to MonsterShared
It is possible to edit texts but nothing is safeguarded
These texts are in Res.pdb and not in Base.pdb

Can you correct the editor?

Re: Dialogs

PostPosted: Tue Apr 10, 2018 10:22 am
by Elendil / Redshift
Nothing which is in the base game can be edited. This includes the shared dialogs.

You should create your own (shared or not) dialogs for your own ncps/monsters