Page 1 of 1

Chevron mine's (possible bug?)

PostPosted: Fri Aug 25, 2017 2:13 am
by WestNamTom
Started exploring the chevron mines today and I'm currently stuck, I have every floor ive been on mapped (up to the 3rd where horned bran is) when you go up to the 3rd level there is a hole you can not get across so I started searching the entire mine for clues and possibilities, came up with 2 things, on the 3rd level past the 2 ladders you come up from (due east) there are 2 mining spots for gold, I was under the assumption maybe I could mine these walls and break them revealing a passage , here's where I'm stuck, when I go to mine it, it says I need an axe to mine it, so I started searching again, found a "Mine's axe" on the first floor, I figured this was the axe I would need to get that gold and possibly find a new path, so I went back to the mining spot and equipped the axe, tap nor hit worked , I also un-equipped it and left it in my inventory and repeated the process, still nothing worked. So my question is , is that a bug or am I not using the correct type of axe

[Edit: was able to get across the hole with the help of your website catacombers]
2nd possibility, on the first floor I also found a wall with a brick sticking out, pushed it in like you normally would to reveal a hidden wall, I got no message saying anything opened anywhere so I thought maybe it did something on the 3rd floor, I went back up to check, nothing. Then I remembered I seen an odd looking cement wall in the hole your drop down into (the impassable one mentioned above) so I checked there, still nothing, finally I ran around the entire mine looking for anything that may have opened up but still came up empty handed

So with all that said, I'm just wondering if a higher up can chip in here and tell me if I missed something or is it bugged atm, not looking for spoilers I enjoy the hunt, but I'm truly stumped atm :P

Re: Chevron mine's (possible bug?)

PostPosted: Mon Sep 18, 2017 12:41 pm
by Allan727
You probably have your answer by now, but that button closed the hole. You get a message saying that. I dont know why you didnt.

Re: Chevron mine's (possible bug?)

PostPosted: Tue Sep 19, 2017 2:48 am
by Catacomber
Thanks, Allen727! WestNamTom, If you are still stuck here, let me know. The gold is beyond the rock you remove after you use the switch to close the hole.

Re: Chevron mine's (possible bug?)

PostPosted: Mon Jun 04, 2018 11:28 am
by roxton
Hm, the switch on the first floor didn’t close the hole for me. (No message either.)
But am I correctly inferring from Catacomber’s comment that the switch clears a rock, not a hole? Any advice would be appreciated. (iOS, non-classic)

Re: Chevron mine's (possible bug?)

PostPosted: Wed Jun 06, 2018 2:10 am
by Catacomber
I clarified that--you need to remove the hole with the switch--then use burning hand spell to remove the rock that blocks your path.

See if this helps you. ... vron-mines

There are a few holes but the one the switch closes is in the far northwest. And it definitely closes that hole.

Re: Chevron mine's (possible bug?)

PostPosted: Wed Jun 06, 2018 8:57 am
by roxton
Thanks for the pointer.
The switch in the map image is the one I hit.
The hole is in the far northwest, 2 W from a down ladder and 2W1S from a second down ladder.
Press switch, go up, fall in hole, return to switch, press it, go up, fall in hole. Repeated a couple times for good measure.

Assuming I haven’t made a weird misinterpretation… If you know any good workarounds, let me know. Otherwise, I’ll move on to Celtic Queen. :D

Thanks for the beautiful expansions. Looking forward to future releases!

Re: Chevron mine's (possible bug?)

PostPosted: Thu Jun 07, 2018 1:03 am
by Catacomber
Your problem might be that you tapped the switch and didn't hit it. If you hit it with your weapon, you get a message, "Bing, a hole closes." And the hole closes.

If that doesn't work, you have a glitch of some kind. The switch and hole work perfectly for me, if I hit the switch with my weapon.

Thanks for the kind words.

Re: Chevron mine's (possible bug?)

PostPosted: Thu Jun 07, 2018 10:48 pm
by roxton
How did I fail to try attacking the switch?!
Thanks so much!